About Changes Contact Documentation Download Install Links

Tcl ICQ library


I. Requirements

Tcl version 8.3 or greater is required to use Tcl ICQ library. tcllib package should be installed when http proxy authorization is needed. Using proxy without authorization does not require tcllib.

II. Installation

The best way of installing of tclicq package is using pre-built package for you operation system and distribution. However, you can install package manually by copying icq directory containig tclicq package into one of Tcl searching path directory. You can check current tcl package searching path by runing command
	puts $auto_path
in tclsh or wish interpreters.